Adobe: Flash Player 10.2.153.1 Critical Vulnerability

Adobe:

A critical vulnerability exists in Flash Player 10.2.153.1 and earlier versions (Adobe Flash Player 10.2.154.25 and earlier for Chrome users) for Windows, Macintosh, Linux and Solaris, Adobe Flash Player 10.2.156.12 and earlier versions for Android, and the Authplay.dll component that ships with Adobe Reader and Acrobat X (10.0.2) and earlier 10.x and 9.x versions for Windows and Macintosh operating systems.

Stop using Flash, but if you must Terrence O’Brien at Engadget has something to say:

Just like last month’s exploit, this one is spreading via malicious .swf files embedded in Office documents, only this time it’s Word instead of Excel being targeted (a hacker’s gotta keep it fresh, after all). Once again Reader and Acrobat are also vulnerable, but attacks can be thwarted using Reader’s Protected Mode.

Don’t open any Word or Excel files from folks you don’t know.